Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

dinuwanbr
Contributor III

SAP Connector

Is Qlikview SAP Connector depends on the service pack of SAP?

While I was trying to import transports from Qlikview 7.31 SP8 to SAP 731 SP5, It was popping an version different error.

Thanks in Advance,

Dinu1

Tags (1)
1 Solution

Accepted Solutions
dinuwanbr
Contributor III

Re: SAP Connector

Hi,

Found it.

Yes SAP Connector depends on the SAP service pack as well QlikView Version.

When you are selecting a SAP Connector you have to check both QlikView Version as well as SAP Version (Service Pack)

Rgds,

Tharindu

1 Reply
dinuwanbr
Contributor III

Re: SAP Connector

Hi,

Found it.

Yes SAP Connector depends on the SAP service pack as well QlikView Version.

When you are selecting a SAP Connector you have to check both QlikView Version as well as SAP Version (Service Pack)

Rgds,

Tharindu

Community Browser