Qlik Community

Ask a Question

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Announcements
Qlik Highlights 2020 Giveaway! Watch, reply and have a chance to win a $200 Amazon Gift Card! Watch Video
cancel
Showing results for 
Search instead for 
Did you mean: 
Creator II
Creator II

Section access not prompting for password

I have the following section access set up:

Section Access;

LOAD * INLINE [

    ACCESS, USERID, PASSWORD, NTLOGIN

    ADMIN, ADMIN, ADMIN123, *

    ADMIN, *, *, HBEU\HBEU-SERVER

    USER, Akb, Research, *

    USER, Nnr, Research, *

    USER, Mrl, Research, *

    USER, Sri, Research, *

    USER, Hdg, Research, *

    USER, Ptl, Research, *

];

Section Application;

Where HBEU\HBEU-SERVER is the name of the qlikview server account for doing scheduled reloads.

The idea is that everyone but admin can log in with the password Research, and Admin would log in with ADMIN123, and that the server can use its NT login. However in practice what happens is no one gets prompted for a password and logs in with whatever their NTLogin is.

I thought this was a pretty standard approach to section access, is there something obvious I'm doing wrong?

Thanks in advance!

1 Solution

Accepted Solutions

The field NTLOGIN should be called NTNAME instead. And you should use upper case for all field values.

/HIC

View solution in original post

3 Replies

The field NTLOGIN should be called NTNAME instead. And you should use upper case for all field values.

/HIC

View solution in original post

Creator II
Creator II

Right. Thats where I was being an idiot. Thanks!

If such an error makes you an idiot, then we're all idiots...

HIC