Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

datanibbler
Esteemed Contributor

Strange error loading from database

Hi,

we have just had a strange error in one of our primary data_loading scripts (from the database).

The strange thing is, we had the exact same thing with exactly the same table (I don't know if it was at the same time, the script runs every 2hrs) yesterday - only once yesterday and (up to now) only once today.

What we did yesterday, since we couldn't really make anything of that error_message, was just start that particular app once again from the QMC - yesterday at least it worked. Today it doesn't seem to - not yet, maybe in a few minutes.

Can anyone tell me what this error is about?

Here it is (we are loading a view here, presumably with data from several tables, I don't rightly know, our database is not documented ;-)

29.07.2014 12:01:49 PM: 0345  SQL SELECT ...  FROM PDMAIN."V_SO_PACKAGE_ITEMS"

29.07.2014 12:01:51 PM:        26 fields found: ...

29.07.2014 12:03:36 PM:       QVX_PIPE_ERROR:

29.07.2014 12:03:36 PM:       Error: ODBC read failed

29.07.2014 12:03:36 PM:       General Script Error

29.07.2014 12:03:37 PM:       Execution Failed

29.07.2014 12:03:37 PM:      Execution finished.

Thanks a lot!

Best regards,

DataNibbler

1 Solution

Accepted Solutions
Not applicable

Re: Strange error loading from database

Hi DataNibbler,

I would have a look at this thread maybe

ODBC read failed

Hope that helps

Joe

2 Replies
Not applicable

Re: Strange error loading from database

Hi DataNibbler,

I would have a look at this thread maybe

ODBC read failed

Hope that helps

Joe

datanibbler
Esteemed Contributor

Re: Strange error loading from database

Hi JoeSimmons,

yes, it certainly helps. Well, then it apparently has not been fixed, since we use 11.2 SR7.

Community Browser