Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
paulyeo11
Valued Contributor II

Table 1 work in QVD binary load file but not work in QVW file ?

Hi All

I have a ASK001.QVW file with Table 1 work fine which binary load file name = QVW.QVW. ( this File )

QVW.QVW IS MY Load script which consist of the table i load into this file.

When i copy the table 1 from ASK001.QVW to QVW.QVW ,Table 1 it does not display any value.

Can some one advise me where go wrong ?

I have check the following :-

1. Column67 make sure i have create variable.

2. Currency convert from S$ to Org var is available.

3. with out using Column66 , table work fine in QVW.QVW, see chart 1.

In my next posting i will post the sample file ASL001.QVW which table 1 work fine.

Paul 

1 Solution

Accepted Solutions
paulyeo11
Valued Contributor II

Re: Table 1 work in QVD binary load file but not work in QVW file ?

Hi All

After change the ColumnDim to new one it work fine.

Paul

2 Replies
paulyeo11
Valued Contributor II

Re: Table 1 work in QVD binary load file but not work in QVW file ?

Enclosed is the sample QVW file which work fine on Table 1

paulyeo11
Valued Contributor II

Re: Table 1 work in QVD binary load file but not work in QVW file ?

Hi All

After change the ColumnDim to new one it work fine.

Paul

Community Browser