Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

archana_g
New Contributor III

Unable to goto "edit script " option

Hi ,

I have been using VPN and had used Client server and had leased license for my desktop qlikview personal edition (office machine). Now iam not able to give edit script option even when iam creating a new document or when iam opening a document created by someone else. This happens when iam connected to VPN as well as when i disconnect from it. I had tried the solution provided in the following thread

http://community.qlik.com/message/128474#128474

But as mentioned in the above post i cannot find anything called WindowsPos in the path

(Regedit.exe > HKEY_CURRENT_USER > Software > QlikTech > Qlikview > WindowsPos) specified in the post.

Iam using Qlikview 10 in Server and iam using Qlikview 11 in local machine where i have leased from the server.

Please help me.

Thanks in advance

Archana

11 Replies
jsn
Honored Contributor

Re: Unable to goto "edit script " option

Try this:

1. Click the Edit Script button

2. Push Alt + Space

3. Push M

4. Use the arrow keys to try and move the Script Editor into your screen

archana_g
New Contributor III

Re: Unable to goto "edit script " option

Sorry but its not working the whole qlikview screen is moving but the screen freezes and i have to end task in Task manager. iam working on QV 11 IR.

Thanks

Archana

SunilChauhan
Esteemed Contributor

Re: Unable to goto "edit script " option

in document property  or somewhere in user preference

theere might be option to provide access to exdit script.

i beliwve it was uncheck there.Please go through document properties and user preference  from qv application.

hope this help

Not applicable

Re: Unable to goto "edit script " option

Hi

Document Properties----> Security---->Edit script

Here, pls Check the Edit script check box.

~Kabilan K

Not applicable

Re: Unable to goto "edit script " option

Hi,

Go to Document properties --> Security --> Check Edit Script checkbox.

Hope this helps.

Not applicable

Re: Unable to goto "edit script " option

Nope both the above are not working. Any other solutions / alternates?

Thanks

Not applicable

Re: Unable to goto "edit script " option

Try this... Go to

          Settings -> Document Properties -> Security

and check the last listbox that says:

          'Admin Override Security'

Hope this helps.

Not applicable

Re: Unable to goto "edit script " option

nope, no luck.

Not applicable

Re: Unable to goto "edit script " option

Worked For me!° Thank You very much!!