Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

ravindraa
New Contributor III

Unable to login to access point after domain change

Dear Friends

We have undergone a change in our domain name recently.

Post which users are not able to login to access point.

Earlier we were using abcd\employeenumber as our username. Now we have pqrs as our domain.

We have provided the path LDAP://pqrs.in  in the systems -> tab of QMC.

When we try to provide the document CALs n User Document tab for a document if we search a particular EmpNumber ,it shows up. (This shows we are able to connect to the Active Directory and assign the CALs to the user) But domain name is not displayed, only the employeenumber is displayed.


Now when the user tries to login to access point the username and password goes blank.

Kindly help if we are missing any steps to allow access for the users to access point.

Kindly let me know if any more information is required .

Thanks & Regards

Niranjan

20 Replies
sureshqv
Esteemed Contributor III

Re: Unable to login to access point after domain change

phaneendra_kunc
Valued Contributor III

Re: Unable to login to access point after domain change

Can you try adding a user manually (not by searching) like below and see if that works?


Pqrs\employeenumber

ravindraa
New Contributor III

Re: Unable to login to access point after domain change

Hello Phaneendra

Thanks for your reply!

No I cannot search using pqrs\employeenumber.

But when I search only Employee number it is able to search the user.

Also login to the windows system is by employeenumber and not pqrs\employeenumber.

The Network team confirmed that the domain pqrs is understood by default.

Thanks & Regards

Niranjan

Re: Unable to login to access point after domain change

Dear Niranjan,

I hope you have deleted the older AD connection String.

Also Make sure that you do not have * mark at the right end side of the string after you press apply button.

If you do not find the * mark then search the user and check if the connection to the domain is done or not.

Regards,

Kaushik Solanki

ravindraa
New Contributor III

Re: Unable to login to access point after domain change

When I search using pqrs\employeenumber I get the user below as only 'Employeenumber' and I am able to add that user.

ravindraa
New Contributor III

Re: Unable to login to access point after domain change

Dear Kaushik

Where can I find the AD connection string to check the things you have mentioned?

Thanks & Regards

Niranjan

ravindraa
New Contributor III

Re: Unable to login to access point after domain change

Thanks Chanty but there they are able to login to access point whereas I am not able to login.

Re: Unable to login to access point after domain change

Hi,

It will be on your QMC -> System -> Setup - >Directory Service Connector -> Active Directory.

Check if you have the old  and New AD connection string here.

Regards,

Kaushik Solanki

ravindraa
New Contributor III

Re: Unable to login to access point after domain change

Hi

Yes I have the  Path as  LDAP://newdomain.in

Able to search the user with the employee number while assigning doc cals but user not able to login to access point.

Thanks & Regards

Chintan

Community Browser