Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Announcements
QlikWorld, June 24-25, 2020. Free virtual event for Data Integration and Data Analytics gurus. Register Today
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

VBScript CopyBitmapToClipboard works from QV9 but not QV11

Hi Community

I have a macro which pastes the bitmap of objects to a Powerpoint template document.  This works fine in fat client QV11 with the document on my PC and if opened from my production QV9 server. However when I open in my development/testbed QV11 server, the paste command says;

Error: Shapes.Paste: Invalid request. Clipboard is empty or contains data which may not be pasted here.

Anyone seen this problem?

regards

Ian

1 Solution

Accepted Solutions
Highlighted
Not applicable

Re: VBScript CopyBitmapToClipboard works from QV9 but not QV11

Hi Ian,

Go to management console > system > setup > qlikview server > documents

and check "allow Print and Export to Excel" and "Allow server objects"

I still need to make addtional verifications but at least I made it work this way.

Cheers,

Jorge

View solution in original post

2 Replies
Highlighted
Not applicable

Re: VBScript CopyBitmapToClipboard works from QV9 but not QV11

Hi Ian,

Go to management console > system > setup > qlikview server > documents

and check "allow Print and Export to Excel" and "Allow server objects"

I still need to make addtional verifications but at least I made it work this way.

Cheers,

Jorge

View solution in original post

Highlighted
Not applicable

Re: VBScript CopyBitmapToClipboard works from QV9 but not QV11

Hi Jorge

Top of the class!  Yes, this is now working, many thanks.

regards

Ian