Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

empty Access Point!? Why?

Hello QlikView Community,

I'm new to QliKView and my intention was to setup a Server which I can access from the QlikView Access Point. At first I only wanted everything to run properly, before adding my own documents or changing some configurations. Installation and Licensing worked correctly, I guess. There were no warnings or failures. The problem is, that my Access point doesn't even show the example files (Golf Quest, Movie Database, etc.), though I didn't change the default settings. But again there is no Warning- or Fault-Message. Because of that I tried several changes, like

QlikView Server:

- Client Authentication: only option i can choose is "always anonymous"; others lead to "Selected Authentication Level is denied by license."

- Anonymous Account: neither of the two options seemed to make a difference

- adding other folders (where my QV projects are stored): still nothing is shown in Access Point

Directory Service Connectors:

I didn't make any changes here or at least they didn't solve my problem, so I reversed them

- Active Directory shows the path of my domain (I'm working at a Computer at work, which is in the intranet of the company)

- Local Directory shows the path of my Computer (local://<computername>)

- other Directories are empty

QlikView WebServer

- changed Authentication to "never": after this change no username and password were needed to get to the (still empty) Access Point

- changed Communication Port: Access point is "loading content" forever

- changed port in Location-URL: Access Point isn't reachable any more

User Management:

Since I'm not going to use CALs User Management is almost empty, except in the Groups Tab there are the following groups:

- QlikView Administrator

- QlikView Document Administrator

- QlikView Management API

- QliKView EDX

Searching for my username (in both directories) gives no results, but in Windows my account is in the group "QlikView Administrator". So perhaps somewhere here may be my fault.

IIS Application pool:

Do I need this? Access point should not access the Server over internet, but only either from my local computer or via LAN through the intranet.

Anyway, I set up an application pool, but since I don't know what to add to this pool, of course there were no improvements...

I would really really appreciate any help and may it only be guesses, because I already spent lots of time on trying to solve this, but nothing works. If you need more information from me, just let me know. I will do my best to give them.

Thank you very much,


Maximilian Bayer


Windows 7 Enterprise 64-bit

QlikView Server 11.0.11282.0 64-bit

Community Browser