Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

qvhelpplease
New Contributor II

i am trying to create a dashboard to show the response time

we have few apps that people are accessing through the access point i collected the audit logs and session logs

i want to create a dashboard something like this ,i am using set analysis but not working i want the values to be static irrespective of selections , can anyone please help .i attached some sample data gwassenaarswuehlmrkachhiaimpmrkachhiaimpmaxgrokush141087stalwar1jimhalpert

scr.png

1 Solution

Accepted Solutions

Re: i am trying to create a dashboard to show the response time

So then your set analysis is not right. Check if QVWNAME and bu.QVW are right? QlikView is case sensitive and bu.qvw is different from bu.QVW. Make sure you use the correct casing here

7 Replies

Re: i am trying to create a dashboard to show the response time

What is the expression you are using?

qvhelpplease
New Contributor II

Re: i am trying to create a dashboard to show the response time

=Max({$<QVWNAME={'bu.QVW'}>}[Response Time]) for maximum time of one particular app and i am changing the field value for all other apps but it is showing the max of all the apps

Re: i am trying to create a dashboard to show the response time

So then your set analysis is not right. Check if QVWNAME and bu.QVW are right? QlikView is case sensitive and bu.qvw is different from bu.QVW. Make sure you use the correct casing here

qvhelpplease
New Contributor II

Re: i am trying to create a dashboard to show the response time

still not working

Re: i am trying to create a dashboard to show the response time

I am not sure what you might be doing wrong. Would you be able to post some images of the chart you are working with?

qvhelpplease
New Contributor II

Re: i am trying to create a dashboard to show the response time

got it working bro

Re: i am trying to create a dashboard to show the response time

Would you be able to share what was wrong and why it did not work?

Community Browser