Qlik Community

QlikView Scripting

Discussion Board for collaboration on QlikView Scripting.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

microsfot OLE DB FOR Oracle-qlikview prompting for password every time

Hi

I can connect to the oracle database from my  qlikview using the  Microsoft ole db or oracle . once the connection is established I can select the tables. but when I save an reload its prompting for password again. when I enter the password it doesn't accept. keep prompting. cant go further. I have clicked the option to save password etc. doesn't work. please help

thanks

4 Replies
rajeshvaswani77
Valued Contributor III

Re: microsfot OLE DB FOR Oracle-qlikview prompting for password every time

Hi,

We have faced this. It happens when the Oracle Client installation has issues.

Can you please try from different machine, to rule out this possibility.

thanks,

Rajesh Vaswani

Not applicable

Re: microsfot OLE DB FOR Oracle-qlikview prompting for password every time

Hi Rajesh,

sorted. thanks. Instead of Microsoft OLE DB I used OLE DB for oracle.

rajeshvaswani77
Valued Contributor III

Re: microsfot OLE DB FOR Oracle-qlikview prompting for password every time


ok thats great. Its a nice finding.

thanks,

Rajesh Vaswani

Not applicable

Re: microsfot OLE DB FOR Oracle-qlikview prompting for password every time

Hi Rajesh, I am trying to pull the data from oracle database. below is my sql statement. . cant figure out how to do it in qlikview script

Sql

select msc_empno,msc_date,msc_timecode,tc_desc,sum(msc_duration) from msc,tc

where msc_date between '25-AUG-13' and '31-AUG-13'

and msc_timecode = tc_timecode

and msc_timecode in ('1','2')

group by msc_empno,msc_date,msc_timecode,tc_desc