Qlik Community

QlikView Security & Governance

Discussion Board for collaboration on QlikView Security and Governance.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Is QlikView 11 compatible with .NET 4.5.1 and 4.6.2?

Hi All,

A recent server vulnerability scan gave this message:"EOL/Obsolete Software: Microsoft .NET Framework 4 - 4.5.1 Detected".

So can we update .Net to the latest version and will QlikView 11 be still compatible with this latest update of .net?

Thanks in advance.

2 Replies
oknotsen
Honored Contributor III

Re: Is QlikView 11 compatible with .NET 4.5.1 and 4.6.2?

Also curious to know this.

Any updates on this?

May you live in interesting times!
Not applicable

Re: Is QlikView 11 compatible with .NET 4.5.1 and 4.6.2?

Same here.. We're wanting to update as well..

Community Browser