Qlik Community

QlikView Security & Governance

Discussion Board for collaboration on QlikView Security and Governance.

Highlighted
Not applicable

Problem with Input Box in Qlikview Web mode

Hi

I have a report which I need to get value from user to filter data based on it. I used Input object to get value, It works probably in client mode but does not work in web mode. I have searched and read about it that macro does not work in web mode but I  really need to get value from user in my report, I installed IE Plugin for Qlikview also but problem continues I made a sample to explain my goal which gets value and shows it in Text object and  attach it.

appreciate any help or suggestion in this case

Farzaneh

1 Solution

Accepted Solutions
gautik92
Valued Contributor III

Re: Problem with Input Box in Qlikview Web mode

i checked it same way by turning the web view mode on i am using Qlikview version 11.20.12904 SR12

View solution in original post

5 Replies
gautik92
Valued Contributor III

Re: Problem with Input Box in Qlikview Web mode

its working fine in web view i checkd

Not applicable

Re: Problem with Input Box in Qlikview Web mode

Could you tell me how you checked it by details please? use web view mode directly from inside Qlikview software? Which version of Qlikview do you use or any factor that affects because it's not working for me

gautik92
Valued Contributor III

Re: Problem with Input Box in Qlikview Web mode

i checked it same way by turning the web view mode on i am using Qlikview version 11.20.12904 SR12

View solution in original post

Not applicable

Re: Problem with Input Box in Qlikview Web mode

I sitched over to webview within client and entered a value - the value entered both on the object and wihin the elipses both showed within the text box.

version 11.2 sr7 64 bit version

Not applicable

Re: Problem with Input Box in Qlikview Web mode

Yes you are right, It's working in upper versions, I used the old version Thanks