Qlik Community

QlikView Security & Governance

Discussion Board for collaboration on QlikView Security and Governance.

Announcements
The #1 reason QlikView customers adopt Qlik Sense is a desire for a modern BI experience. Read More
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor
Contributor

QlikView Objects does not show up in Sheet

Hello!

We have an issue where our client user enters the application through qvp, he sees empty sheets without objects. He has a Named CAL, is in the AD group, has a role. I do not know what's the problem. 

Thanks!

db2305a5-6c06-479a-9017-30470026b299.png

Tags (1)
Labels (1)
1 Solution

Accepted Solutions
Highlighted
Digital Support
Digital Support

Re: QlikView Objects does not show up in Sheet

The only other thing of which I can think that would be in play would be something gone wrong in Section Access using Reduction fields, or potentially something in that user's Settings.ini file for their client, that is located in: C:\Users\UserProfileName\AppData\Roaming\QlikTech\QlikView\Settings.ini.  You could try renaming that and let it recreate on the next opening of the client to see if that changes things or not.  May have to relicense or re-lease a license in this case...

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.

View solution in original post

2 Replies
Highlighted
MVP & Luminary
MVP & Luminary

Re: QlikView Objects does not show up in Sheet

Is your client using the same desktop version as the server version?

-Rob

Highlighted
Digital Support
Digital Support

Re: QlikView Objects does not show up in Sheet

The only other thing of which I can think that would be in play would be something gone wrong in Section Access using Reduction fields, or potentially something in that user's Settings.ini file for their client, that is located in: C:\Users\UserProfileName\AppData\Roaming\QlikTech\QlikView\Settings.ini.  You could try renaming that and let it recreate on the next opening of the client to see if that changes things or not.  May have to relicense or re-lease a license in this case...

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.

View solution in original post