Qlik Community

QlikView Security & Governance

Discussion Board for collaboration on QlikView Security and Governance.

Greg
Contributor

QlikView will not let me add users after Active Directory domain migration with the same user name

Our QlikView servers underwent a domain migration, which includes a new Active Directory and new LDAP address.


I have the licenses migrated, except for one group that is currently in quarantine.  It won't let me delete them until the time runs out.  It also will not let me add those users from the new domain; it seems to consider them duplicates.


However, this means that I cannot add those users under the new domain until the quarantine runs out.  This might seem like a small thing, since the quarantines will end over the course of the next 24 hours, but it includes executives and development staff.


Has anyone encountered this?  I need to get these people on the server, one way or another.

1 Solution

Accepted Solutions
Greg
Contributor

Re: QlikView will not let me add users after Active Directory domain migration with the same user name

Thanks, Bill.  That's what I figured, but I appreciate the confirmation.

Getting rid of the quarantined licenses isn't even my main problem.  I have open CALs. 

The problem comes when I try to add a user under the new domain that is still quarantined in the old one.  QMC validates the user ID through LDAP, but still seems to see it as a duplicate when I hit 'Apply'. 

I think I got everyone back online at this point.  I'm just waiting to see if any problems arise.

2 Replies
Employee
Employee

Re: QlikView will not let me add users after Active Directory domain migration with the same user name

Hi Greg,

The quarantine is part of the license agreement and there is no way to bypass it.

Bill

Greg
Contributor

Re: QlikView will not let me add users after Active Directory domain migration with the same user name

Thanks, Bill.  That's what I figured, but I appreciate the confirmation.

Getting rid of the quarantined licenses isn't even my main problem.  I have open CALs. 

The problem comes when I try to add a user under the new domain that is still quarantined in the old one.  QMC validates the user ID through LDAP, but still seems to see it as a duplicate when I hit 'Apply'. 

I think I got everyone back online at this point.  I'm just waiting to see if any problems arise.

Community Browser