Qlik Community

QlikView Security & Governance

Discussion Board for collaboration on QlikView Security and Governance.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Report cannot be Opened For Part User

Hi all,

Recently, we found out that part of the QlikView users in our company cannot open two of our reports.


They can open the other report without any problem. When they tried to open one of the two, a window popping up asking to select one of the below three options:

1. Open

2. Save

3. Save as

error.jpg

We're currently have around 500 QlikView users, but just more than 10  users having this kind of issue. and only limited to two reports (we have more than 50 reports in our server).

At first, i thought it's IE explorer security issue, i tried to run as "administrator" , reset IE and downgraded IE from 11 to 8, none of this help.

The issue disappeared when I moved these two reports to another folders and renamed the QVW file names. But when this issue disappeared, the same issue occurred on another report. It's impossible to change the file name to get the issue fixed. So i'm seeking your help to give me some advice on this issue.

!

Thanks in advance

12 Replies

Re: Report cannot be Opened For Part User

Somehow the communication between access point and webserver and/or directory service failed. I think I have seen useful answers to this but couldn't find them respectively the answers to those postings aren't marked with correct or helpful- but here you will find more: https://community.qlik.com/search.jspa?q=iis_authenticate

- Marcus

Not applicable

Re: Report cannot be Opened For Part User

Thanks Marcus,

i did check the link you provided, none of them similar to my case. Since my case is that the users can open other reports, except for specific one or two reports. their issues are either can open all the reports or none reports can be opened.

However, i still follow some of them to check:

1. it's not the 4747 port issue, since all computer has applied the same security police.

2. I also check the TicketData.PGO files, the time stamp updated accordingly when i opened the reports


any idea with this issue

Not applicable

Re: Report cannot be Opened For Part User

one more thing is that most of those users encountered this kind of issue are using new computers. They replaced their own ones with news

Re: Report cannot be Opened For Part User

Hi bbt could you please have a look on it.

- Marcus

Not applicable

Re: Report cannot be Opened For Part User

Another strange thing is that this issue can be fixed by simply rename the QVW file or move it to another location(sub-folder) in the same folder

Re: Report cannot be Opened For Part User

I think that something within the *.pgo and/or *.meta files don't worked properly - but to handle things on this level is far away from trivial. You could try to search for another hints related to those files - but if you find nothing helpfully it might be better to open a case by the Contact Qlik Qoncierge Service | Qlik.

- Marcus

Employee
Employee

Re: Report cannot be Opened For Part User

HI,

Is Protected Mode enabled? What version of Windows and what version of IE?

Bill

Arjunarao
Honored Contributor II

Re: Report cannot be Opened For Part User

‌what is the error message ?

Not applicable

Re: Report cannot be Opened For Part User

the Protected model is disable. I even tried to use run as administrator, no luck

Community Browser