Qlik Community

QlikView Security & Governance

Discussion Board for collaboration on QlikView Security and Governance.

Not applicable

Section access issue

Hi,

Section access is not working. below is my code & attached doc, any suggestion?

Also tried changing the USERNAME field name to USERID, still not working.

LOAD * INLINE [

    Id, Status, Count, USERNAME

    11121, NA, 1, U5

    11122, NA, 1, U5

    11123, In-Progress, 1,

    11124, Started, 1, U3

    11125, Started, 1, U3

    11126, Started, 1, U3

    11127, Completed, 1, U2

    11128, Completed, 1, U2

    11129, Completed, 1, U2

    11130, Completed, 1, U2

    11131, In-Progress, 1, U1

    11132, Completed, 1,

    11133, Completed, 1,

    11134, Completed, 1, U2

    11135, Completed, 1, U2

    11136, Completed, 1, U2

    11137, Completed, 1, U2

    11138, Completed, 1, U2

    11139, Completed, 1, U2

];

Section Access;

LOAD * INLINE [

    ACCESS, USERID,    USERNAME

    USER, U1, U1

    USER, U2, U2

    USER, U3, U3

];

Section Application;

Thanks.

1 Solution

Accepted Solutions

Re: Section access issue

Hi,

have a look at attached application.

all that you have to do is go to document properties --> Opening tab -->  and make sure you select Initial data reduction based on section access.

Have a look at attached images

Regards

ASHFAQ

3 Replies
Not applicable

Re: Section access is not working

i think we have to use UserName, Password  or NT NAME basis then only it will works

Not applicable

Re: Section access issue

Hi,

Thanks for your reply. I tried with password as well, not working.  Any one suggest?

Thanks.

Re: Section access issue

Hi,

have a look at attached application.

all that you have to do is go to document properties --> Opening tab -->  and make sure you select Initial data reduction based on section access.

Have a look at attached images

Regards

ASHFAQ

Community Browser