Qlik Community

QlikView Security & Governance

Discussion Board for collaboration on QlikView Security and Governance.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
manuelj_serrano
New Contributor III

Setup Https conection to access Access Point

Hello,

I have a server with 11.2 SR12 QlikView version. I have a valid certificate and now I want to configure https connection to access to Access Point but I don´t know how to do it.  Is there somebody who can help me.

Thanks in advance

Manuel J. Serrano

1 Solution

Accepted Solutions
manuelj_serrano
New Contributor III

Re: Setup Https conection to access Access Point

Hi Bill,

There isn´t any character. Anyway the problem is solved. I did a mistake, I added the certificate in user account instead computer account. When I´ve imported the certificate in the computer account the command works fine.

Now I have the https configured.

Thanks for your help.

Manuel J. Serrano

4 Replies
Employee
Employee

Re: Setup Https conection to access Access Point

HI,

You left out one important thing are you running IIS or QVWS.

Bill

manuelj_serrano
New Contributor III

Re: Setup Https conection to access Access Point

Hi Bill,

I´m running QVWS

I´ve found this guide Enable SSL - QlikView Webserver

But when I have to put the netsh command i get the error

"SSl Certificate add failed, Error: 1312

A specified Logon session does no exit. It may already have been terminated"

Manuel J. Serrano

Employee
Employee

Re: Setup Https conection to access Access Point

Hi,

Make sure you don't have an odd character after the = sign. Also, you have installed your certificates on the server?

Bill

manuelj_serrano
New Contributor III

Re: Setup Https conection to access Access Point

Hi Bill,

There isn´t any character. Anyway the problem is solved. I did a mistake, I added the certificate in user account instead computer account. When I´ve imported the certificate in the computer account the command works fine.

Now I have the https configured.

Thanks for your help.

Manuel J. Serrano

Community Browser