Qlik Community

QlikView Security & Governance

Discussion Board for collaboration on QlikView Security and Governance.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

[Solved] : Error while opening document on access point.

I am getting below error when trying to open document from access point using IE plugin. We have two servers out of which one is

publisher box and QVS running on both servers. Error disappeared when I stopped the QVS on one node

Qlikview server running on Qlikview web server not on IIS so not sure why I am getting error related to IIS_Authentication

qvp://KIT_QV_Server/KIT_QV/App/KIT_Dashboard.qvw?iis_authenticate=F9145kl52n599lf5f52g6j665A765B73E53709AD&tunneler=http%3A//KIT_QV_Server/script/QVSTunnel.dll%3Fhost%3DKIT_QV_Server1 could not be opened

Could you please help me?

Tags (1)
4 Replies
peter_turner
Valued Contributor

Re: Error while opening document on access point.

Hello Kit,

Its interesting that the problem disappears when you stop one node, does the problem only occur with one node?

It could be a port / firewall issue, can you check all the required ports are open to your users and between the servers for all the QV services?

Also which server has the DSC service running as this will be what authenticates the users, is this on the server which works ok or the problem node?

You can also check your QVS event logs to see if QV is able to log any useful messages about this.

Not applicable

Re: Error while opening document on access point.

Thanks

Problem is resolved. See my solution

However to give answer to your queries. Here are -

1) does the problem only occur with one node? Yes

2) t could be a port / firewall issue, can you check all the required ports are open to your users and between the servers for all the QV services? [Kit] : I checked it there was nothing as such

3) Also which server has the DSC service running as this will be what authenticates the users, is this on the server which works ok or the problem node? [Kit] : DSC running on both node

4) You can also check your QVS event logs to see if QV is able to log any useful messages about this.

[kit] :There was no error description

Not applicable

Re: [Solved] : Error while opening document on access point.

The problem is resolved

After so many investigations, we figured out the culprit was "TicketData.pgo" file

Qlik server suppose to update this file each time user opens any dashboard. In my case this file was not getting updated

It was corrupted

Resolution -

1) Stop QVS on both nodes

2) backup and delete TicketData.PGO file from all locations on all servers

3) Start QVS on both nodes

4) go to Qlikview server service root folder (check the path but if you haven't changed it then it would be C:\programdata\Qliktech\Qlikviewserver

5) Open any dashboard and Check time stamp of TicketData.pgo file

6) Try opening two three dashboard and check time stamp of above file it should get update each time you open the dashboard

Thanks Hope this helps

maxim_senin
Contributor III

Re: [Solved] : Error while opening document on access point.

Hi,

In my case it happened due to firewall on server side, the issue gone once I added exclusion for inbound port 4747.

Best regards,

Maxim

Community Browser