Qlik Community

QlikView Security & Governance

Discussion Board for collaboration on QlikView Security and Governance.

Highlighted
c_gilbert
Contributor II

User Preferences > Objects (tab missing?)

When users are accessing a dashboard, I'm sure there used to be an option for them to view the Objects tab in 'User Preferences' but it doesn't appear to be there any more.

user_preferences.PNG

Is there some sort of security setting I need to change to allow this?

We need this as we have a funnel chart which has lots of symbols on, and by default it is set to only show 500 symbols in charts, so it shows as a line chart instead until this setting is changed.

4 Replies
MVP & Luminary
MVP & Luminary

Re: User Preferences > Objects (tab missing?)

Your screen is from the user-properties of the IE plugin and AFAIK there is no object-tab available - in opposite to the user-properties within the desktop client. By using the IE plugin maybe a macro could be used to change these properties.

- Marcus

c_gilbert
Contributor II

Re: User Preferences > Objects (tab missing?)

Thank you, I was sure there used to be, but I could be wrong.

If anyone knows any other way of changing this setting, that would be much appreciated.

rajkumarb
Contributor II

Re: User Preferences > Objects (tab missing?)

If you have Section Access applied to the document, change you access level to Admin, and re run the document,  then it will show the objects tab

Support
Support

Re: User Preferences > Objects (tab missing?)

I checked both 12.10 and 12.30 and Objects menu is not visible in either of those tracks, unfortunately I did not have an 11.20 track virtual environment up, but given both 12.10 and 12.30 have same behavior, this would appear to have been a conscious change if it was changed.  I did check defect system and I did not see anything there regarding removal of it, so I am inclined to think if you did see it at some point, that was likely the bug.  Hope this helps.  I am not aware of any means to try to change the behavior here either, sorry.  

Regards,
Brett

To help users find verified answers, please don't forget to mark a correct resolution or answer to your problem or question as correct.