Qlik Community

QlikView Security & Governance

Discussion Board for collaboration on QlikView Security and Governance.

Not applicable

User not seeing applications in Access Point

I have a user that I've assigned a CAL to.  They open Access Point, I'm using NTFS so it shows the correct login at the top of screen...BUT

in middle of the window... there's no applications showing...

The other odd thing... is in QMC, under the Assigned CALS screen... the Last Used column does not show a date... as if she's never actually logged in.

Any suggestions / thoughts...?

1 Solution

Accepted Solutions
Not applicable

Re: User not seeing applications in Access Point

Ended up being an NTFS permissions on the published apps directory.

Thank you for a little direction is getting to where I needed to be.

5 Replies
Not applicable

Re: User not seeing applications in Access Point

Have you got any section access on your applications?  No access and they probably won't even see the application.  Are they authorised to see it in the QEMC?

Not applicable

Re: User not seeing applications in Access Point

Not sure, would that be set in QMC, I am still a bit new to administering QLIK, I assumed that adding the user to an assigned CAL, would give them access to all the published apps.  Which I'm guessing is not the case.

Not applicable

Re: User not seeing applications in Access Point

I think it depends on the set up (I'm far from an expert in administration) but on the current set up we have we control who can see documents in Access Point by adding users or groups to the documents themselves.

Got to the QEMC, Documents > User Documents

Expand to find the application you've added and check the Authorization tab.

That may have a list of authorised users ... you could always try adding a person there to see if that helps.  Have you got others users who can see the application in question?  If you do, check their active directory groups.  See if access might have been managed in that way instead.

Not applicable

Re: User not seeing applications in Access Point

I actually have all the published apps authorized to All Authorized Users...

Can anywhere point to me where I validate a user assigned a CAL as an Authorized User,

Not applicable

Re: User not seeing applications in Access Point

Ended up being an NTFS permissions on the published apps directory.

Thank you for a little direction is getting to where I needed to be.

Community Browser