Qlik Community

QlikView Security

Discussion Board for collaboration on QlikView Security.

sureshqv
Esteemed Contributor III

RE: Issue on access

hi all ,

I hve issue on section access.

As i have  user list and permision sheet on excel

as i am opening with  admin  dashboard shwng all

but wen i opening with user  ...  it is also shwng common filed values

secacc.png

example... i open with the user  raju :  it will show the listbox values like    cricket  only   but or me it is shwng  cricket and ball also

any help on this

Thnks in advance

sureshs

Tags (3)
1 Solution

Accepted Solutions
nareshguntur
Valued Contributor

Re: RE: Issue on access

This works fine for me.

16 Replies
Not applicable

Re: RE: Issue on access

nareshguntur
Valued Contributor

Re: RE: Issue on access

Was "Initial Data Reduction based on Section Access" is checked?

As user Raju, are you seeing only cricket and ball or all the values as well.

A small notice. Cricket has two different spellings in your screenshot. Sorry if it is wantedly added.

Cheers,

Naresh

sureshqv
Esteemed Contributor III

Re: RE: Issue on access

i hve done intial data reduction

sry ..both r same  spelling mistake

nareshguntur
Valued Contributor

Re: RE: Issue on access

So back to my question

As user Raju, are you seeing only cricket and ball or all the values as well.



Can you paste your section access script here?



Cheers,

Naresh

Highlighted
rajeshforqlikvi
Contributor

Re: RE: Issue on access

Hi,

Are you using section access through NT name or basic one ?

sureshqv
Esteemed Contributor III

Re: RE: Issue on access

AS I LOADED EXCEL DATA  of access

ECTION Access;

LOAD USERID,

     PASSWORD,

     ACCESS

FROM

[..xls]

(biff, embedded labels, table is Sheet1$);

SECTION Application;

LOAD USERID,

     track

FROM

[..xls]

(biff, embedded labels, table is Sheet2$);

nareshguntur
Valued Contributor

Re: RE: Issue on access

This works fine for me.

nareshguntur
Valued Contributor

Re: RE: Issue on access

Ok. I think issue is because...

The screenshot where you have shown the list of names, they are in lower case.

Try converting them to upper case using upper() while loading.

And that is why your section access is not working.

So, the userid in the Section Access and Section Application are not matching.

Cheers,

Naresh

sureshqv
Esteemed Contributor III

Re: RE: Issue on access

yes i hve gvn  upper only  evn thugh its cmg same

Community Browser