Qlik Community

QlikView Security

Discussion Board for collaboration on QlikView Security.

nikita801
New Contributor II

Section Access- Not working in Server, works on Local

Hi All,

I have a DataExtraction.qvw file where I have extracted the data from Database and another Application.qvw file where I have created the dashboard.

When I am trying to apply Section Access concept on DataExtraction.qvw file,it is working as expected on application also on my local machine.

But when I am trying to deploy it on to server , it is not getting reloaded and getting failed on Qlikview Management Console.

Please help me out on it.

Thanks in advance!!

Message was edited by: Nikita Agrawal

Message was edited by: Nikita Agrawal

6 Replies

Re: Section Access- Not working in Server, works on Local

A reload that is "getting failed on Qlikview Management Console" could be due to one or more of a hundred reasons.


Please post at least the error message you are seeing in the logs (probably the TaskLog but you should check an existing DocumentLog as well), so that we have a lead when searching for causes.

nikita801
New Contributor II

Re: Section Access- Not working in Server, works on Local

@Peter

Hi Peter,

I have attached the screenshot of the log with section access and without section access.

Please let me know if you need any more details and help me out on resolving this.

Re: Section Access- Not working in Server, works on Local

Your question has been marked "Assumed Answered", so this means the problem is solved and you don't need our help anymore, doesn't it?

nikita801
New Contributor II

Re: Section Access- Not working in Server, works on Local

By mistake it has been marked as assumed answer.

I was trying to revert it but could not.

So kindly help me.

Community Manager
Community Manager

Re: Section Access- Not working in Server, works on Local

Hi Nikita,

I have unmarked this question as Assumed Answered.

Best regards,

Qlik Community Team

nikita801
New Contributor II

Re: Section Access- Not working in Server, works on Local

Thanks Jeremy!!

Community Browser