Skip to main content

Security & Governance

Discussion board where members can learn more about Qlik Sense deployments which are governed and self-service.

Announcements
Welcome to Qlik Community! Check out our new navigation! FIND OUT MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
Dharanidharan_DD

Java update vulnerability in Qlik server

Hi guys,

vulnerability:

Oracle Java SE 1.7.0_221 / 1.8.0_211 / 1.11.0_3 / 1.12.0_1 Multiple Vulnerabilities (Apr 2019 CPU)

Recommendation

Upgrade to Oracle JDK / JRE 12 Update 1 , 11 Update 3, 8 Update 211 / 7 Update 221 or later. If necessary, remove any affected versions.

Got this message from the server end.  May I know the cause and any effects in updating above?

 

Qlik Sense Business #qlik Server 

 

Labels (3)
0 Replies