Qlik Community

Suggest an Idea

Vote for your favorite Qlik product ideas and add your own suggestions.

Allow Salesforce connector to work with recent API versions (above 45/46)

QlikAldo
Contributor II
Contributor II

Allow Salesforce connector to work with recent API versions (above 45/46)

The current Salesforce connector allows for lowering the Salesforce API version but is not working when trying to use anything higher than version 45/46. This version is quite old and this is currently limiting our business as we can not see some objects at the moment because of this limitation. Please allow the connector to use all available Salesforce API versions.

2 Comments
P-O_Davidson
Employee
Employee

Hi,

Apologies for a delayed response.

The Salesforce Connector in both Qlik Sense SaaS and Qlik Sense Enterprise on Windows (August 2021) have been updated to support up to version 52 of the Salesforce API.

BR,
P-O Davidson

Status changed to: Delivered
QlikAldo
Contributor II
Contributor II

Hi,

Great news!
Very appreciated, thank you.

Aldo