Skip to main content

Suggest an Idea

Vote for your favorite Qlik product ideas and add your own suggestions.

Announcements
Marching toward a simplified navigation! READ ON

Keep Alive setting in Qlik SaaS to prevent lost connections

Marc_Kaiser
Partner Ambassador
Partner Ambassador

Keep Alive setting in Qlik SaaS to prevent lost connections

Several of our SaaS- and Hybrid Cloud clients complain about interrupted sessions: "... Please wait, reconnecting...". In some browsers, it's better, in others worse. According to Qlik Support it's a local problem.

However, the Keep Alive setting in Qlik Sense for Windows resolves the issue: <add key="WebSocketPingInterval" value="60"/>. But in Qlik SaaS, this option does not exist.

Please provide the Keep alive setting also in Qlik SaaS in order to prevent disconnected sessions and to make users happy again :-).

Thanks!

6 Comments
chaas
Contributor III
Contributor III

Same problem here. "Please wait, reconnecting.." appears up to ten times a day.

Please provide a solution for that.

 

Thank you

 

Carl_Hunter
Partner Ambassador
Partner Ambassador

+1 should be configurable on a tenant by tenant basis within the hub admin console

pascal_theurot
Partner - Creator II
Partner - Creator II

+1 very important topic to be considered 

CurtDaughtryBP
Contributor III
Contributor III

Has this been resolved. We are having this problem as well and it creates a poor user experience.

Meghann_MacDonald

From now on, please track this idea from the Ideation portal. 

Link to new idea

Meghann

NOTE: Upon clicking this link 2 tabs may open - please feel free to close the one with a login page. If you only see 1 tab with the login page, please try clicking this link first: Authenticate me! then try the link above again. Ensure pop-up blocker is off.

Ideation
Explorer II
Explorer II
 
Status changed to: Closed - Archived