Qlik Community

Ask a Question

Support Updates Blog

Important and useful support information about end-of-product support, new service releases, and general support topics.

Announcements
Become an analytics expert with Qlik's new 15 week course: Applied Data Analytics using Qlik Sense. READ MORE
Jamie_Gregory
Community Manager
Community Manager

Hello Qlik Users!

Qlik Sense and Qlik Sense Desktop February 2021 releases both require Microsoft .NET Framework 4.8. Before installing or upgrading to February 2021 (or later), it’s recommended that a system administrator install this .NET version.  

If .NET Framework 4.8 is not already installed, the Qlik Sense installation application will prompt for it and attempt to install it. The Qlik Sense installation application requires an internet connection to download the .NET installation package. 

Once installed, changes are effective once the system is restarted. While clicking the ‘OK’ button will automatically reboot the system running on Microsoft Windows Server 2012 R2 and 2016, this action needs to be performed by the system administrator on Microsoft Windows Server 2019.

Please let us know if you have any questions.

Thank you for choosing Qlik!

Kind regards,

Qlik Digital Support