josefaria92
New Contributor III

Re: Qlik Sense Scalability Tools Connection Troubleshooting Tips

Hi, I have checked most of the troubleshooting tips

Still, I'm not able to connect to the App Structure, please give me some guidance, I have no idea what I can do more or how to spot the error I'm making.

Message error: Failed to get app structure. Failed to connect to the app

Some context & actions already performed:

- client server I setup the Scalability tool has other software running (Amazon cloud machine)

- I have a Nginx reverse proxy in front of Qlik Sense (Amazon)

- QMC and Hub in a Amazon Cloud Server as well, all three in different machines

- My certificate (dunno why) are untrusted by I exported from QMC and I'm calling them on Nginx configuration

Trial and error based on community suggestions:

- I can make the manually header authentication

     * Virtual Proxy works

     * Tokens are automatically assigned for user

- I have tried to change the ports of the proxy to 81 in QMC and Client but no different result (didn't touch into Nginx config)

- Tried NTLM as well (didn't touch into Nginx config only scalability interface)

Personal background and Experience:

- I'm new into this topic's of back end config, probably some rookie mistake, as well some bad terminology use in the description.

I'm currently lost on this topic any details or specifics missing for troubleshooting let me know so I can describe them.

Error - Failed to connect.png