Employee
Employee

Re: ScalabilityTool assistence needed

ok, so since not even that simple execution works we can rule out it being any issue with the connect to app functionality.

Connection gets refused. Do you have IIS running or any other application which would use the port 80? In that case try changing it to a different port, i.e. 81 in both QMC and scalability tool.

If there is no such program, the issue is either with settings in the script or in the proxy. Does the server allow ntlm users? In that case, running the tool as a user with access to the app, change to a virtualproxyprefix which allows ntlm users (or removing it if it's the root) and change the connection type to ntlm. If the ntlm user can connect, the issue is either with the headname, the virtualproxyprefix name or token allocation/access rules.


If also the ntlm user fails the problem is most likely with server name or token allocation/access rules.

View solution in original post