18 Replies Latest reply: Jan 10, 2014 8:46 AM by Yaniv Feldman RSS

    SAP OLAPconnector login failed

    Antony Napolean

      Dear All,

       

                  I'm getting the following error when using the OLAP connector.

       

      Testing Connection...

       

      Parameter SNC_LIB is missing.

       

      Failed to test connection!

       

      For more information see Log

      ----------

      Testing Connection...

       

      ERROR       service '?' unknown

      TIME        Wed Jan 08 11:38:03 2014

      RELEASE     720

      COMPONENT   NI (network interface)

      VERSION     40

      RC          -3

      DETAIL      NiErrSet

      COUNTER     2

       

      Failed to test connection!

       

      For more information see Log

      ----------

      Testing Connection...

       

      LOCATION    CPIC (TCP/IP) on local host with Unicode

      ERROR       partner 'biqa.eurekaforbes.co.in:3300' not reached

      TIME        Wed Jan 08 11:40:36 2014

      RELEASE     720

      COMPONENT   NI (network interface)

      VERSION     40

      RC          -10

      MODULE      nixxi.cpp

      LINE        3271

      DETAIL      NiPConnect2: 10.98.0.103:3300

      SYSTEM CALL connect

      ERRNO       10061

      ERRNO TEXT  WSAECONNREFUSED: Connection refused

      COUNTER     3

       

      Failed to test connection!

       

      For more information see Log

       

       

              Can any one help me to solve this above issue.

       

      Regards,

      Antony.

       

      Anton