6 Replies Latest reply: Jan 26, 2014 1:04 PM by vijaya kumar RSS

    unable to install qlikview

      Hi,

       

      I am using windows xp (version 2002 SP2). i am unable to install the software (x64 issues the following error: This installation package is not supported by this processor type. contact your product vendor) and x86 issues the following error: Operating system is not adequate for running quickview x86.

       

      please help me over come this problem in installing the software. would be grateful if u can provide me the exact software or the correct location to download the compatible version.

       

      thanks in advance.

       

      regards,

      PVK