2 Replies Latest reply: Feb 6, 2014 7:04 AM by stuart wannop RSS

    Cannot see certain objects in AJAX

    stuart wannop

      Hi

       

      I have recently upgraded QVS to 11.20.12235.0 and I have noticed some odd behaviour when viewing the reports through Access Point. Basically, images and minimised tables are completely invisible when viewing through AJAX. They are fine using the both the client and the IE plugin (which I don't want to use).

       

      The objects are still there and you can click on them and they appear when the tables are maximised but otherwise you cannot see them.

       

      The only reference to this is http://community.qlik.com/message/453634#453634 but it does not seem to work for me. I've also tried using firefox but I get the same result. I think the problem MUST be in the document as other reports are actually fine. So far I have:

       

          - Re-copied the report up to the server

          - Upgraded my client to the latest version

          - Created a new document from scratch and copied the script and charts across

       

      Any help would be much appreciated.

        • Re: Cannot see certain objects in AJAX
          Bill Britt

          Hi Stuart,

           

          I would open a case with support on this. It would require you to provide an example QVW so they can try to reproduce it.

           

          Bill

            • Re: Cannot see certain objects in AJAX
              stuart wannop

              Hi

               

              I logged a support call and the issue is resolved so I just thought I'd share it with the community. Should anyone else encounter the same issue please refer to the response below (my issue was caused by the second entry (IssueID 64336):

               

              There are a couple of known issues that I think
              relate to this behavior.

              There is issue ID 66695: where minimized objects are not shown in AJAX when
              using IE9 or IE 10 (but work fine in IE 8, Chrome or Firefox).

              There is also issue ID 64336: where minimized objects are now shown in AJAX if
              the file name contains a parenthesis symbol ().

              Both of these issues have been reproduced in house by our R&D department
              and fixes are currently being developed.

              Can you verify if the issue is reproducible in a different browser or if the
              QVW file name contains symbols that are not letters?

               

              Regards

              Stu