1 Reply Latest reply: Feb 12, 2014 12:31 AM by Miguel Angel Baeyens de Arce RSS

    Current QlikView release (11.2 SR4) does not support the IE 11 browser

    Mallikarjun G

      Hi All,

       

      I receive this message when I try to access Qlikview but I do not have IE 11, I had other colleague with the same message

       

      Message: NOTE: Current QlikView release (11.2 SR4) does not support the IE 11 browser

       

      Can you tell how I can access again Qlikview?

      Thanks

      Malli