2 Replies Latest reply: Mar 24, 2014 8:11 AM by Bindu Apte RSS

    Section Access is not working after publishing

    Bindu Apte

      Hi,

       

      We have put section access in one of the application, but its not showing on access point.

       

      Section access is applied on one xcel sheet.

      Section Access;
      LOAD ACCESS,
          "GROUP",
           NTNAME;
         
      SQL SELECT*
      FROM MgdServ."db_owner".ACCESS
      where APPNAME = 'ALLAPPS' or APPNAME ='ServiceNxt Analytics.qvw';

      Section Application;

      //--------------GROUP-----------------------
      Directory;
      LOAD GROUP,
      [Home],
      [IM - SI],
      [IM-SLA],
      [IM - Backlog],
      [IM - SLA - EW],
      [IM - Backlog Tower],
      [IM-SLA Breach],
      [SR -  SI],
      [SR - Backlog],
      [SR- SLA - EW],
      [SR-SLA],
      [SR-SLA Breach],
      [I-SLA] ,
      [I-SLA Tab],
      [SR -Backlog Tower]  ,
      [CI - CSAT-INT] ,
      [CI - CSAT] ,
      [CM - SI] ,
      Reports,
      Trends,
      [SD- SI] ,
      [Filters]
          
      FROM
      D:\Qlikview\Application\ServiceNxt_Security.xlsx
      (ooxml, embedded labels, table is Group);

      //--------------********-----------------------
      //----------USERS----------
      Star is *;
      LOAD NTNAME,
      Upper(Trim(AMSPRGID)) as [AMSPRGID];

      //----------USERS----------
      LOAD
      AMSPRGID,
          NTNAME;
          SQL SELECT*
      FROM MgdServ."db_owner".USERS;
      //-------------------------

       

      Published the application on QMC, but getting an error "failed to load application". Hence please help on this...

       

      Please let me know the exact procedure as well regarding how to deploy qvw which is having section access.

       

      Regards,

      Bindu Apte