5 Replies Latest reply: Apr 4, 2014 8:31 AM by Bill Britt RSS

    Named User CAL's Not Working

      Hello. I'm having trouble figuring out what is wrong with my Qlikview server setup and why it is not distributing a named user CAL properly when I try to open in server. On the machine where the server is hosted, I opened up Qlikview Management Console and can see that there are two assigned users under System>Licences>Qlikview Server>Client Access Licences>Assigned CALs, and they each update their "lased used" time properly every time I use their respective accounts to open one of the server workbooks and "open in server". I even made sure that "allow licence lease" and "allow dynamic CAL assignments" were both selected. But, under the "history" tab next to it there an older user under there from a year ago, and neither of the current ones are on there.

       

      Whenever I try to open a workbook in server, I am able to open it up just fine as a user (meaning I can't open or edit scripts). However, I don't want to work on these workbooks since I'm developing with a different app and I need to open a couple .qvw files that were created by a different user and stored on my local computer, but opening the other workbooks in server doesn't change my setting from personal edition to allow me to open any workbooks created from a different user. I tried doing it both ways as listed in the guide (http://community.qlik.com/servlet/JiveServlet/previewBody/2993-102-2-3201/QlikView%20License%20Leasing%20Technical%20Bri…) but neither way worked for me. So in short, I should be getting a named user CAL from my Qlikview server so I can open up and work on other workbooks, but I don't seem to be getting the licence and it still says I'm using the personal edition of Qlikview.

       

      Does anyone have any tips or suggestions on where I can look to solve the problem, or if I'm doing something wrong? Any help would be appreciated.

       

      Thanks!