3 Replies Latest reply: Apr 28, 2014 4:22 PM by Marcos Herrera RSS

    Error Message "Login Failed" With IIS

      Dear QV Community

      I have a problem, the user open the Access point in the web browser, the first page is the login form,the user insert the user and password and the system return the message “Login Failed”, the build installation is 11.0.11282.0 With Publisher (DMS) over IIS 7.5

      All Details of instalation

      • Operating System:
      • Plataform: x64
      • RAM: 32 GB
      • CPU: Inter (R) Xeon (R) CPU E5 2650 @ “GHz
      • Product nameQMS Backend Core x64
      • Client Build Number:   11.0.11282.0
      • Target Platform:
      • .NET Version:   4.0.30319.1
      • Operating System Version:
      • IIS Version:
      • IIS Settings
        • Authentication
          • Anonymus Authentication: Enabled
          • ASP.Net Impersonation: Disabled
          • Basic Authentication: Disabled
          • Digest Authentication: Disabled
          • Form Authentication: Disabled
          • Windows Authentication: Enabled
        • Application Pools
          • ASP.NET v4.0
            • Status: Started
            • .Net Framework Version:  v4.0
            • Managed PipeLine: Integrated
          • ASP.NET v4.0 Clasic
            • Status: Started
            • .Net Framework Version:  v4.0
            • Managed PipeLine: Clasic
          • Clasic .Net App Pool
            • Status: Started
            • .Net Framework Version:  v4.0
            • Managed PipeLine: Clasic
          • Default App Pool
            • Status: Started
            • .Net Framework Version:  v4.0
            • Managed PipeLine: Integrated
          • QlikView IIS
            • Status: Stoped (Are stopped becose is not used in qvweb site settings)
            • .Net Framework Version:  v4.0
            • Managed PipeLine: Integrated
          • qvweb
            • Status: Started (Actual is used and refereced in qvweb site settings)
            • .Net Framework Version:  v4.0
            • Managed PipeLine: Integrated
      • QVMC Settings
        • Web server
          • General: Logging level high, Port 80 and NOT https
          • Autheticacion: Always,  NTLM and Default Login Page


      If you need more information, please let me know and i send you