4 Replies Latest reply: May 13, 2014 7:44 AM by Bill Britt RSS

    Non browsable but still able to see reports

      Hello,

       

      I have disabled Browserable for where my reports are placed. But even if i log in as a user, i am able to see all the documents, but not accessing them. How come? What am i missing since i can still see all reports. I only wanna see the reports the user is assigned too.

        • Re: Non browsable but still able to see reports
          Bill Britt

          Hi Thomas,

           

          There are two places that needs to be checked. The first is where you create the mount. The second is in the webserver setup. See below

           

          1.png

           

          Now, my question to you is the user you are logging in with a member of the QlikView Administrator group or has it been set to document administrator?

           

          Bill

          • Re: Non browsable but still able to see reports
            Suresh Baabu

            Hi Thomas,

            Please see the comments below:

             

            1)      ‘I have disabled Browserable for where my reports are placed’

            • The reports placed on the path under ROOT FOLDERS can’t be hidden thro QVMC
            • The reports placed on the path under MOUNTED FODLERS can be hidden by unchecking ‘Browsable’ . This will be hide the reports for ALL users accessing Access point.

             

            2)     To  Show reports the user have access to:

            • Go to the Physical location where you have the reports (path on ROOT FOLDERS )
            • Right click on the QVW file ->  properties -> Security -> Edit-> choose ‘USERS’ -> click on REMOVE (This will Hide the report for everyone excluding the other user name on the list )
            • To make it visible for a particular user: QVW file ->  properties -> Security -> Edit->click on ADD-> search the user (Domain\ID)

             

            This process has to be repeated for all the documents on the access point view if you want the show the repots the user have access to

             

            Hope this helps!!!

            I’m also looking forward for any easier approaches to achieve this from other Users J

             

            Thanks

            • Re: Non browsable but still able to see reports
              Bill Britt

              Hi Thomas,

               

              Is the mount folders under the root folder?

               

              Root

                   Mount1

                   Mount2

               

               

              If this is the same the files are being shown because of the root.

               

              Bill