2 Replies Latest reply: Jul 16, 2014 5:04 AM by Ashfaq Mohammed RSS

    Opening application in Ajax client makes server crash, but working fine with IE Plugin just in server

    Abakar Bechir Hamid Ahmat

      Hello,

       

      After install of QV 11.20 on Windows Server 2012 with three Applications, and we have the following problem:

       

      1- Two Applications working perfectly with Ajax client by default.

       

      2- One Application is not working when accessing by Ajax client, the QVS server is crashing.

         In Server: However accessing the same application with IE Plugin works fine.

          Out of Server: However accessing the same application with IE Plugin not working and showing the following Error.

      Error.jpg

       

      Please advise me if you have any idea about this problem?

       

      Thank you

        • Re: Opening application in Ajax client makes server crash, but working fine with IE Plugin just in server
          Giuseppe Novello

          Dear Abakar,

           

          Tell me the whole version of qlikview ( ex.11.20.12345). Now can you explain about QVS crashing, do you mean that the Qlikview Service goes shutdown? or only the browser?

          For the application that fails in Ajax, can you create a new sheet ( blank) and save it on that blank sheet and try to open it again in ajax, if that works, that means that in the tab that you are trying to open, ajax cannot handle. for that it you must do the elimination process, by going back to the sheet in trouble, then eliminating each objects within that sheet until you are able to open the document without problems, for that the last object you removed place it on a separate sheet and see if that errors again, in that case you might have found a bug. For that you may report it to you respective Qlik support. You have to provide sample QVW and detail steps and tell them the trouble object.

          I would also try to upgrade to the last patch of Qlikview V11.20 SR7.

           

          Gio

          • Re: Opening application in Ajax client makes server crash, but working fine with IE Plugin just in server
            Ashfaq Mohammed

            Hi,

             

            Akbar, This happened to me once in 11.2 sr5.

            I had some junk characters in list box due to which I could not view the entire sheet.

            But if you try to navigate to some other sheet it works fine.

             

            Then I tried to remove objects one by one and switch to web view to check if the issue still exists. Once I deleted junk character list box it work fine. It was temporary work  around.

             

            Permanent Solution.

            ===============

             

            Migrate to sr6 worked for me, I would suggest to go with 11.2 sr7.

            But I haven't tried SR7 myself.

             

            Regards

            ASHFAQ