8 Replies Latest reply: Jul 22, 2014 1:20 PM by Bob Snyder RSS

    QVS will only load 1 document

      Greetings All,

       

      We are experiencing a condition where users started receiving the error message “Failed to open document, You don’t have access to this document.[19]”  The users DID have Doc CAL’s.

       

      At first if the user retried they would be able to open the document.  Eventually retrying failed also, within about 20 min time.

       

      So we restarted our servers, then only the first document we tried would open, all others would get the Failed to open document message.  We were at v11.2 SR6.

       

      We reverted to an SR5 SNAP we took of our environment prior to applying SR6. Multiple documents were able to be opened again.  We did not reapply the SR6.

       

      After about a week the failures reappeared.  Tried restarting the servers again, and again all was well for a period of time, then the failures would start again.

       

      The product manager/owner believes that it has something to do with his having added more CALs to our pool of available CALs because it started occurring sometime after he added CALs.

       

      Has anybody experienced anything like this?

       

      Thanks for your time,

      Bob