2 Replies Latest reply: Jul 30, 2014 7:35 AM by Mattias Malre RSS

    Qlik Sense

    Villyee Anderson

      Hi guys,

       

      I am trying to install Qlik Sense on my machine.

       

      I have windows 7 with service pack 1

       

      but it gives me error as "The specified program requires a newer version of Windows"

       

      -- Thanks and Regards,

      Villyee Anderson