8 Replies Latest reply: Aug 14, 2014 3:50 AM by Daniel Zanders Branched to a new discussion. RSS

    QlikSense installation issue on windows 7

    Sushil Kumar

      Hi All,

       

      I am trying to install QlikSense on my laptop, but getting error "The Specified program requires a newer version of Windows".

       

      My System and Windows configuration is as below:

       

      Windows: Windows 7 Professional , Service Pack-1

       

      Processor: Intel(R) Core(TM)2 Duo CPU T6670 @ 2.20 GHz

                       32-bit operating system, 2GB RAM.

       

      Please let me know if any specific windows is required for QlikSense or this error is related to something else.

       

      Thanks,

      Sushil