7 Replies Latest reply: Jul 26, 2016 9:34 AM by Hamilton Junior RSS

    Servidor trava na Carga

    Hamilton Junior

      Bom dia, desde semana passada meu servidor não realiza a carga dos projetos automaticamente. Ele fica com o status "Running" porém não termina e não vai para os próximos. Pode ser algo fácil de resolver? Estou com a versao 11.

        • Re: Servidor trava na Carga
          Hamilton Junior

          Log do Arquivo: Parece que ele fica dando looping.

           

          (2014-09-01 09:53:27) Information: Starting task 'Cargas/Carga Orçamento.qvw'. Id: *****************************************

          . Triggered by 'ManualStartTrigger'. Id*****************************************

          (2014-09-01 09:53:27) Information: Entering Task Execution.

          (2014-09-01 09:53:27) Information: ClusterID=1

          (2014-09-01 09:53:27) Information: *****************************************

          (2014-09-01 09:53:27) Information: *****************************************

          (2014-09-01 09:53:27) Information: MaxRunTime=06:00:00

          (2014-09-01 09:53:27) Information: MachineName=SRV-BI

          (2014-09-01 09:53:27) Information: Max attempts:1

          (2014-09-01 09:53:27) Information: Current Attempt=0

          (2014-09-01 09:53:27) Information: Task Dependencies are OK

          (2014-09-01 09:53:27) Information: Document is marked to be Reloaded with fresh data. Initializing Reload for Distribution.

          (2014-09-01 09:53:27) Information: Opening "D:\3-QLIKVIEW_PUBLICAÇÕES\Cargas\Carga Orçamento.qvw"

          (2014-09-01 09:53:27) Information: Allocating new QlikView Engine. Current usage count=0 of 2 (of type non-reader).

          (2014-09-01 09:53:27) Information: Max retries:5

          (2014-09-01 09:53:27) Information: Attempt:01

          (2014-09-01 09:53:28) Information: Allocated QlikView Engine successfully. Current usage count=1 of 2 (of type non-reader). Ticket number=2.

          (2014-09-01 09:53:28) Information: Loading document "D:\3-QLIKVIEW_PUBLICAÇÕES\Cargas\Carga Orçamento.qvw" (0.29 Mb)

          (2014-09-01 09:53:29) Information: Loading. LoadTime=00:00:01.0140018

          (2014-09-01 09:53:31) Information: Loading. LoadTime=00:00:03.0420053

          (2014-09-01 09:53:35) Information: Loading. LoadTime=00:00:07.0980125

          (2014-09-01 09:53:43) Information: Loading. LoadTime=00:00:15.2100267

          (2014-09-01 09:53:59) Information: Loading. LoadTime=00:00:31.4340552

            • Re: Servidor trava na Carga
              Bruno Passos

              Estou com o mesmo problema. Já entrei em contato com a Nórdica e um chamado foi aberto na Qliktech. Foi necessário reconstruir a pasta do QVPR para resolver parcialmente o problema da carga.

              1. Para todos os serviços.
              2. Acessa a pasta 'C:\ProgramData\QlikTech\ManagementService\QVPR' e cria um subdiretório com o backup dos arquivos dentro da mesma. Acessa a pasta Backup e seleciona um arquivo zipado para restaurar os dados na pasta superior.
              3. Reinicia todos os serviços e o Management Console agora consegue executar as cargas normalmente. Solução paleativa.

              Meu cenário é o seguinte: Máquina em Cloud em São Paulo. Windows Server 2008 R2 64 Bit. 2 Processadores Xeon com 12 Núcleos Cada. 64GB Memória RAM. Disco de 1TB em duas partições. Link de 30MB Dedicado. QlikView Server 11 SR7 - SBE.

              O problema surgiu após a instalação de um link MPLS entre a Cloud de SP e o DataCenter em BSB. Após a configuração do mesmo e ativação do Mail Server, o QMC ficou com Status Running nas Tasks.

              Efetuei um monitoramento e refiz a configuração do servidor da seguinte forma. Mudei de 10 Reload Engines para 5. Desabilitei o Mail Server. Mudei a Carga de algumas tasks para evitar conflitos. Uma delas estava em modo contínuo, mudei para carga de 10 em 10 minutos. Até o momento o servidor não apresentou mais falha. Assim que tiver solução completa do problema lhe informo. Abraços, Bruno Passos.

            • Re: Servidor trava na Carga
              Hamilton Junior

              Bom dia Bruno,

              Eu também configurei o mail server no mesmo dia que percebi o problema, coincidência ou não...

              Também entrei em contato com o Nordica mas ainda não deram retorno.

              Reinstalei o Qlikview no servidor mas continuou com o mesmo problema. Então desistalei novamente usando o Ccleaner e reinstalei os serviços e voltou a funcionar. Foi mais rápido para mim fazer isto.

              Até o momento resolveu, porém fica a duvida, pode ser problema no mail server?

                • Re: Servidor trava na Carga
                  Bruno Passos

                  Bom dia Hamilton, acredito que pode ser algum problema no Mail Server. Por hora deixei desabilitado essa opção e não ocorreu erro até o momento.

                  A princípio, o suporte da Nórdica fez os seguintes testes:

                  1. Desabilitar o scanner das pastas do QlikView (Não Resolveu).
                  2. Desabilitar o antivirus Symantec (Não Resolveu).
                  3. Desabilitar o backup automático do servidor (Não Resolveu).
                  4. Backup e Restore da Console QMC (Resolveu parcialmente).

                  Por eliminação, eu verifiquei que após a configuração do Link MPLS para ser utilização para autenticação no AD, os problemas tiveram início, logo verifiquei que esse poderia ser o problema a priori.

                  No chamado que foi aberto na Qlik, o consultor pediu para deixar temporariamente desabilitado o antivirus e backup automático do servidor. Discordei totalmente, mais para solucionar o problema efetuei as solicitações. No outro servidor que possuímos, temos as mesmas configurações tanto na máquina e QlikView e até o momento não ocorreu nenhum problema, a única diferença é que essa está dentro do Domínio.

                • Re: Servidor trava na Carga
                  Clever Anjos

                  Já conseguiu a resposta? Se sim, marque essa questão como "Respondida"

                  • Re: Servidor trava na Carga
                    Hamilton Junior

                    Infelizmente para este problema tive que formatar o servidor e reinstalar todos os serviços novamente.

                    não achei a causa do problema.