3 Replies Latest reply: Sep 10, 2014 7:27 AM by Michael Tarallo RSS

    While installing Qliksense, getting the error saying requires newer version of windows

    Kumari Ysns

      Anyone, could you please help me on this error.