1 Reply Latest reply: Sep 12, 2014 3:23 PM by Terry Kavouras RSS

    Background image not displaying properly through IE

    Shailesh Patwardhan

      I have Qlikview Desktop version10. Applications created on this version can be easily viewed through IE 10 or lesser version after deploying on server. But when the same application is being viewed through IE 11 and above version the background image, charts, scrolling bars are not coming properly. I tried a lot options even viewed in other browsers also. Problem remains same.

       

      Can anybody pls suggest me how to solve this issue???

       

      Thanks,

      Shailesh

        • Re: Background image not displaying properly through IE
          Terry Kavouras

          I would consider trying the following:

          1. Upgrade to a newer version of QlikView.  Version 10 is about four years old now.  There are two newer version (v11 and v11.2).  This may solve your problem.  In addition to that, version 11 (or 11.2) of QlikView have the ability to let you preview what your page will look like (a feature called 'Webview'). This can help you design your page for the browser more easily.
          2. I would put IE 11 into IE 10 browser mode.  With IE 11, you can select different browser emulation modes. You can emulate IE 7-10.  To do that, press F12.  The Developer Tools pane will open.  In the Developer Tool plane select Browser Mode and set it to IE10 or IE10 Compatibility Mode.  (See below)

           

          IE_Browser_Mode.png