6 Replies Latest reply: Sep 18, 2014 8:11 AM by Philippe Grenier RSS

    An unsupported version of Qlik Sense has been detected.

    Philippe Grenier

      Good afternoon!

       

      After upgrading from Qlik Sense Desktop 0.96 to the newly released version 1.00 build 21, my next intention was to install the Qlik Sense (Server) on my PC in order to try it out.

       

      The installation process did not go very far, it was quickly interrupted with the following message:

      An unsupported version of Qlik Sense has been detected. The setup has been interrupted. For more detail see the log file.

       

      The log file I was invited to look at did not indicate much, maybe someone has an idea as to what I should do?

       

      I've attached the log file found under \AppData\Local\Temp

       

      Regards,

       

      Philippe