2 Replies Latest reply: Oct 13, 2014 7:30 AM by Steven Promisel RSS

    An external colleague is getting an error installing Qlik Sense on a MacBook running Parallels 10 and Windows 7

    Steven Promisel

      Says that this is an old version of windows.  See attached screenshot.  Any ideas?

       

      Thank you.