2 Replies Latest reply: Oct 26, 2014 4:09 AM by Ashfaq Mohammed RSS

    Qlikview Plugin version v QlikviewServer version

    Tim Saddler


      I am testing Qlikview 11.2 SR8 with IE Plugin 11.2 SR2.

      Do i need a more recent version ?

      If so , where is it as i couldn't see anything in downloads area.

      Thanks in advance