1 Reply Latest reply: Dec 10, 2014 4:37 AM by Ashfaq Mohammed RSS

    Deep Security Antivirus Fail to save document

    Hannah Johansson

      Hi everybody!

      I have read some previous posts on the antivirus vs qlikview tasks issue. However I can't seem to find a solution to my issue.

       

      We have just changed our anti virus to Deep Security and at a first glance it seemed to work fine, I ran one of the ETL task flow without any issues. However in the morning when the schedueled tasks ran, about three were successfull and the rest failed, and kept failing each time I re-runned them.

       

      Error message: Error  The sourcedocument failed to save.. Exception=System.IO.FileNotFoundException

      I re-started the service thinking this was the issue but still nothing helped. So I googled and found that the new anti-virus might be the issue and asked the consultants who installed the new anti-virus to exclude all things that had to do with qlikview. They say that thay have done this (I'm not that skilled so I can check for myself)... So I ran one task and that failed, then the scheduler started one task and that was successfull (three in total) then another schedule started and unfortunately this wasn't as successfull... And now I'm back to square one, where all tasks fails.

       

      Any ideas of what I can tell my consultants to do? Getting kind of desperate....

       

      Thank you for all you ideas!

       

      BR,

      Hannah