10 Replies Latest reply: Feb 10, 2016 7:28 AM by Siobhan McKenzie RSS

    I unchecked 'allow http' in the proxy settings of QMC and now have lost access to QMC

      I unchecked 'allow http' in the proxy settings of QMC and now I cant access the QMC at all - I get 'this webpage is not available'. How do I get it back?