1 Reply Latest reply: Jan 21, 2015 8:49 AM by Dirk Konings RSS

    Trigger task not found 11.2 SR9

    Martha Teresa Hernandez Garcia

      We are changing our Publisher cluster from two servers with Windows 2008 SR2 and QlikView Server 11.2 SR 5 to new servers with Windows 2012 R2 and QVS 11.2 SR9.

       

      First, we installed QVS 11.2 SR5 on the new servers, configured the Remote Management Services and imported the tasks to the new environment. Up to this point all tasks are working correctly. 

       

      The problem comes when we try to upgrade the new servers to SR9, for it throws a "Trigger task not found" exception on several tasks. We’ve tried different approaches upgrading the servers but every time the same error appears.

       

      1. Import tasks from SR5 to SR5 then upgrade to SR6, SR8 or SR9.
      2. Import tasks from SR5 directly to SR9.
      3. Clone task
      4. Delete and Create task all over again.

       

      All attempts have failed showing the same error, are there any missing steps or suggestions we should try?