2 Replies Latest reply: Jan 16, 2015 3:24 PM by Michael Fish RSS

    Qlik Sense on Windows 2012 R2

      Hello All,

       

      After having little difficulty getting a test install of Qlik Sense server running on a Windows 7 desktop, it is time to roll it out into production.  Unfortunately, after running through the installation process, I am unable to access the QMC.  The installer and services indicate that everything started correctly, but the logs are saying something different.

       

      Looking at the system_repository log:

       

      -----

      7 20150112T104024.537-0500 ERROR qlikat System.Repository.Repository.Core.Repository.External.Common.GenericExternalRepository`1[[Repository.Domain.Model.External.LocalConfig, Repository.Domain, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null]] 960 b69cd463-6501-4e13-9c9a-327cf7072a83 BARBOUR\administrator Unexpected error in ExecuteGetAll Unable to find the requested .Net Framework Data Provider.  It may not be installed.

      -----

       

      Similarly, system_proxy log shows:

       

      -----

      7 20150112T104025.863-0500 ERROR qlikat System.Proxy.Proxy.Communication.Rest.ProxyRestClient 2860 ca23e548-2eed-4fbd-958f-232bdda790fb BARBOUR\administrator When contacting https://localhost:4242/ No connection could be made because the target machine actively refused it 127.0.0.1:4242    at System.Net.Sockets.Socket.EndConnect(IAsyncResult asyncResult)↵↓   at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Exception& exception)↵↓   at System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult)↵↓   at System.Net.WebClient.GetWebResponse(WebRequest request, IAsyncResult result)↵↓   at System.Net.WebClient.DownloadBitsResponseCallback(IAsyncResult result) ca23e548-2eed-4fbd-958f-232bdda790fb

      -----

       

      Searching the community, I did see one post regarding removing the certificates and trying a reinstall.  So I have already:

       

      * Uninstalled Qlik Sense

      * Removed the various Qlik certs

      * Deleted the c:\ProgramData\Qlik directories

      * Restarted the server

      * Installed again, making sure that the domain user for the services was an administrator on the machine

       

      Help!

       

      Thanks in advance,

       

      Mike